adjoining cell
To move to the prevjgys cell

When you reach the Jast cell and you want

to move to the first ce

Iin the next line,
To move to the cell below

To move to the cell above

MODIFYING A TABLE

After inserting a table or entering data in a

table, vou can modify it like
the table, insert rows and columns, delete

rows and columns or change the cell size etc,

To move to the

Press Right arrow key or Tab ke
Press Left arrow key or Shift + Tab key
Press Tab key
Press Down arrow key

Press Up arrow key

change the size of

y from keyboard

Word 2016 provides some built-in tables
which can be inserted and modified a5 per
need which saves user's time. Go to
Insert> Tables> Quick tables.

inserting Rows and Columns in a Table

'ﬁ"? .

Vhile creating and making an entry in a table, you might need to add columns or
in between. Word provides the facility to add new columns to the right or left of any
- existing column and insert rows above or below the selected row.

-

— L. Toinsert arow, click on the cell, adjacent to which you want to insert a new row

- . —_

=- In Table Tools, select the Layourt tab.

3. In Rows & Columns group, select.Insert Above or Insert Below options to insert a
row above or below respectively.

<. Similarly, to insert a column, select the cell, adjacent to which you want to insert a
new column.

3. Inthe Layout tab, under the Rows & Columns group, select iy

1voo
ST

) . . . aetivali)
options to insert a column to the left side or right side of the cel] respectively. )

Leit Or (nse

Layoul
# s . f 1 Piaduse Muimibior i Stock |
oy f i I Bial 81 ; o b N [ il N
[ =9 850 " o 21 gy | /B [ Height: Dauble Bed 0 F 12000 120000
A 4 [ H i
: > - 4 ’ b e e s = e i ISR Iy . Ryt !
| Deiete  inggit incert irgert insent Sptit - Split - Autofit i WG Dinlng Table 10 [ 70,000 L0030
v ADOWR Beiow Lell WGt Cells  Tsble S ot | - i e
; {
Rows & Cobimns . Mst s i o
" " + Y & 2 . = o~ 13 ooy I
| § ' 4 & Helaxing Chals 5 5,000 | e
| Intert Rows Above - t aldklng i 7 | |
. e . T W 10 1 3.60.000
| AU a ned tog tizectiy Btk S Sola Sat i0 ! IRV L §
! cutrent
SRR e

Note: Right click on the celi>

Column to the |eft/Insert Colui

. N
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| &
o

You want to delete.

™ 3 - .
'\_.)Fg\tlv-‘\“k i)

BT IE
O PR R T

Eayont

{2

Hiferences

, You can delete rows or columns that you don't want to see in your table. You can thig
using the Delete option from the Tavout tab,
Q- Click on the cell whose row or column

Mullings View ' (Help Darsign

[Hivtigy

2. In Tabic fools, dlick on tavour tab. M- A R
3. InRows & olumns group, click on the = H“:’" R ”’, Sl ‘
drop-down arrow of the Delete P ' P
aption. [ Detete f '
4. Select Delere Rows or Delete Columns - |
option according to your choice. ) | Delere Calle
wntother Method ‘ @ [Shift zelis [2A]
'. Right click on the cell whose row or column you want to (D) ;:T:"”grp N
de}ete‘ ) Delste entire column

2. Select Delete Cells option. ' oK Cancal

3. ATcete Colls dialog box opens. -

<. Click on Delete entire row or Delete entire column radio button.

Resizing a Table

You can increase or decrease the size of a table. Word provides certain options for it.
_‘:g_; Move the cursor to the lower right corner of a table.

2. The pointer will change to a double-sided arrow.

2. Now, click and drag the mouse and the size of the table will change accordingly’)

Furniture_Stock _
) > ! Humber in Stock Rate {par product) Total Price SMR’TCUT
| i Press Alt + Shift +Up arrow to
Dovtie Bed | 20 12,000 2,40,000 move OT;S!ﬁﬁ the‘ l’OW’“Pﬁ
— Press Alt + Shift + Down arrow to
" Dining Tabie 10 20,000 2,00,000 move or-shift row down.
;Tél_a;;.ﬁgd:':}:;rmw o 15 se00 asoo0 | ACT L
| | { . 1
! NSNS Y- : - . S surements
[Sofa Set (10 50,600 3,00,000 If you need precise measure
! to size your rows and columns -
L use the ruler.

R RS

o J— P N .,rlé'
. g el 3 e R i 2 &5
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INSERTING CELLS

A single cell or multiple cells can also be

inserted in a table.

f\
L

cell is to be inserted.

To convert table
Tools = Layoul =

to Text.

1. Right click on a cell where the new

to text, Go to Ribbon > Ty,
> [n the Data Group, click Copyy,

2. From the list, select Insert> Insert Cells.. option.
3. Aninsert Cells dialog box opens.
" @R Euﬂh&l‘d! nabccod AaBbC Aatibce AAD asovceo aonbecod acabecsd m
A G- e D dA\‘ eahiag 1 Heading 2 Title Subttle  Subtic Em_ Emphacs :
, - e (O shift celis right
R L : , 28 "_"lc?ﬂmu: 4 ) R . a @iShiﬂ celis down
L (O insart entire row
ol Smait Lookup
Syacnms ! O Insert entire golumn
By Trangtate |
:T_____ "IL"_J Insert Cotumis to the Lett I Cancel
! I3 treen corumns 1o the Bight
= Sqlit Ceits B insen Renes above
E BorderSiyies = 1t Rows Beiow
Preduct I\!'le TekT O eAiGRL EI !5 .‘E_ L __‘T-"’:;-;Talui Price
| Double Bed 20 [Z tavtepropemes. 000 2,40,000
Dining Table 08 U 000 2,00,000
[, New Camment
Relaxing Chair s | 500 25,000
Sofa Set 10 | Coubiiie- Aoa=-i2- B [)R-T300000
BI=%-A.-0. F.‘:‘:'j N sisent Dilete
4. To make space for the new cell, you need to shift the existing cells right or down.
5. Select a radio button according to your choice.
6. Click OK button.)

TING CELLS

1.

Click on Delete Cells option.

Cybernetics (Part-5)

Right-click in the cell which you want to delete.

A Delete Cells dialog box comes on the screen.

- Bl—e-0-o-6

@ shif cell [ef]

O Shift cells yp

O Delete entire row
O Delete entire golumn

Cancal

oK

To cover up the deleted space you need to fill it with an existing cell.

\

So, select Shift cells left or Shift cells up radio button according to your choice. .

o N @ﬂ

v’ ww




. A e aac,
SPLIT CELLS . .
;b'CYou can split or divide a cell into multiple cells. This can be done by following the given
steps:
1. Select the cell that you want to
split.
Click on the Layout tab.

8]

Select the Split cells button in
the Merge group.

4. Asplit Cells dialog box comes. pros
F 2

Define the number of rows and +——— e

|8}

Iy

columns, in the respective spin fnchics

|

Dining Table \10 l'iu e | Cancar _[l"vﬁu,rm 1
|
l

boxes, into which you wish to Rty G
split the selected cell. Click OK.) &~

5 l 5,000 1 25,000

10 l 0000 {330,000

T NTNE T

vienuE CELL

iy ]
(¥

< Merge means to combine multiple cells into a single cell.

”

1. Select the multiple cells that you want to merge.

e
2. Go to Table Tools and Layout tab.
3. In Merge group, select Merge Cells option.

4. It will merge the selected cells. )

| S g P
| At 7

tVEL

1. Open MS Word 2016.
2. Create a following table in Word.
3. Enter the details and apply the style design on a table.

Customer ID J Phone Number
112
113
114




> A\PPLYING BORDER AND SHADING
(L< You can enhance the appearence of a table by clicking on the !

C]. Select the entire table.
Click on Table Tools and select Design tab.

!

Table Move Hand

3. In the Borders group, select the Border style from the drop-down arrow buttop ¢
select the style of border you want to apply to your table.
4. Choose the Line Style and Line Width. o
5. Click on the drop-down arrow of Border command. .
6. Select Border and Shading option. [ Painter
7. A Border and Shading dialog box opens. [r;'l fot:r” %"”"’de’
il op Border
8. Select the All option in the Setting section.) "!_J Left Border
9. Select the Style, Color and Width of border. [ wight Border

fordans Page Border Shading
Qutside Borders

i L. D
= e | e M\i T 1| insice Borders
l tl
e | N i} . S
R ) == Inside Horizontai Border
S | =-§ = R
h e [ ‘ g = il inside Verticai Border
= coor: . . Diagonal Down Border
5' 4 ] | _ 7 B L
—1 st & E] B &) < Diagonal Up Border
(i ame VAR = :I Apply to: _ ‘a.-.-. HO.’igontai Line
| Tabl iv]
Segoe ) [%] Draw Table
[ View Gridlines
E Borders and Shading...
10. You can preview it in the Preview section.
11. Click the Ok button.
| Bordars Rage Bordar Shadng
12. To apply Shading, click on the Shading | = N .
I | |
tab- . pa Theme Colors i
i . BEEWN 4 8- K : !
13. Click on the drop-down arrow of the Fill | “I
: . |“l 7
Optlon' i Standard Calors Moo Acent § Quker 15% . : .
. . | BEe e smm
14. Choose a color for shading and click the | ;
Ok button. s o

15. You can also apply patterns for which you
need to select the patterns and color.

Cybernetics (Part-5)
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CONVERTING TEXT TO TABLE

If you wish to convert the existing - , At
. . i Calibri 1Body) LU = - (1 Y ¢
text into a tabular format, this can e 0 8 L8 o P f}i cani
X ¥ A A AR D » B4 1 . .
be done by following the given  [==" " S, e GawE
steps:
1. Type the text as shown in the
5 Mo. Books Nama Ciysanity Prics per book
figure.
= ~ 1. Information Technalogy 5 250
2. Select the entire text. 2 Computar Fundamentals 8 200
q ) 2, PC Computing 7 2
3. Click on the Insert tab. 4 Nouwark Computiné 9 20
4. In the Tables group, click on > o : .
the drop-down arrow of the
Tab]e Command. T T e B Y L — m s - - 8

Click on the Convert Text to Table option.

(.','h Ui

A Convert Text to Table dialog box opens.
Specify the Number of rows and Number of columns.

8. Click the OK button,?

~J

- Table size
L= Ontine Picturss 30 | ==

|

m-ak i » | Number of olumns: 8 ) 2 d
ggaig ‘E : AutoFit behavior

SHEREEEI Eﬂ @ Fixed column width:  Autd v

g. = i () AutsEit to contents

g! [ EE [ ) Autofit te window

] &l = | Separate text at

':_ ceart Tatle ‘ ) paragraphs () Commas

INSERTING PICTURE IN A TABLE

(1. Click on a cell where you want a picture to appear.

2.  Click on the Insert tab.




: “;4'.‘."—

Select the Pictures option from the

illustration group. ‘ ' _, s

4. The Insert Picture dialog box opens. = K ”
Browse and select the picture that is : ‘;:;::, I
to be inserted. ’ !,.,w.,ﬂ ;

6. Click on the Insert button. ‘ -

7 You will see that the picture gets r
inserted in the selected cell.) : i

@QC. \LCULATIONS IN A TABLE |
C n’:Suppose we want to calculate the total number of items sold, we can perform sy,

calculations in a table.
1. Enter the dataina table.

2. Select the Layout tab.

3. Click in the cell where the result is to be displayed. Select the Formula button i
the Data group.

4. The Formula dialog box appears on the screen.

Note that the Sum formula is already displayed. Click OI.

S.J'I

6. The result appears in the selected cell. )

, Sedact- Fiowwhve | 17 Glmengeow N0z mE A=
7 iews Grigines [ Erater D-,i .eﬂ < trsent Laft TiSphitCels T 345 bt = —
Feriy stote  intert = . T
= progenies . Apove itwenfight iSpltTMe 5 Agofit- SRe D:_':?M ,,.;:f,_, fre
Tatis Crem Rovrs & Cobarmns e L Ced Zae 5 Siggmnent 41 -~
| P i ‘ H . T « -8 . ¥ . Al - |
. Zi T .f -
— - Sen Coenmrt osmed
S Ne. Books Name Quantity Price per book Picture et !
1 Information 5 250
Technology i
2. Computer 8 200
Fundamentals
| 3. PC Computing 7 220
4. Network Computing | 10 750
S. TUX Paint 6
150 "_ﬁ e
LA
[Toral Books 1 } Fant. -

Pagr2cty e Gz bngiab (Unitad Staes)
- s 3 - R §
- . Bl 2&
]
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Word 2016 has many features that are helpful when you type, edit, format and print tl

. table is a grid of cells. Cells are cross section of rows and a columns.

& S D
e data.

You can enter text data and numeric data in the table cells.

» /After inserting table or entering data in a table, you can modify it by changing the size of table
nsert rows and columns, delete rows and columns or change the cell size, etc.)

If vou want to delete some unwanted rows or columns from the table, this can be done |
using the Delete option from the Layout tab.

if you need precise measurements to SIz€ your rows and columns — use the ruler.

i 5 . | i e & ' Ve ' NN M YR e A i Qs ye A { . i ; S --;‘, \. ‘}l!k\ !-\'.Ik :".."?I-h..‘-'\gr
Resizing a table means you can mcrease ol decrease the size ol a table manu
provides certain options for it.

' ST S ' A b anplied
Word has some built-in table styles which allows vou to pick any style and that wall be appii
to your table.

s gEa e the selected cell mnto separate cells
Splitting a cell means dividing the selected e o

ans M e

1 wilaem such valculat
Suppose we want Lo Aeulate total number ol fems sold, we can pertorn sttt
1 / s . LR {

table.

. ) iy £
{ ‘.-‘11\.'“11‘“'. {(Fart-o

o e T A [
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ol ¥ | 3
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A, Tick (¢} the right answer:

1. The cross section of a row and a column is called ‘
a.  border - _AJ h. table _—-/I ¢ & Al

2. The lines that mark —f_l;Fe)ceII boundaries are called.....ocomvemreees™ ‘ e )
a.  Gridlines :\Z] b. Cell-lines | b & Lines

3. What type of data can be entered in tables? B S
a.  Numeric : b. Text | c Text and Numeric _“’

4. PrESS coveeerensensersnesises o resssneesennasssaye + Up arrow o shift the row of a table up.
2 Colshift [ | b CulAl || ¢ shift Alt N

5. Which function key is used to update the total in a cell?
a. F7 | b F8 : c. F9 k]

B. Fill in the blanks:

1. insmssememmmenenn AR is a word processing software which is used to type, edit, format and
print the data. (MS Woﬁi/ MS Excel)

2. A i s 2 combination of row and column. (row, cell)

3. To move to the adjoining cell, press ............... key. (Ta/b/ Shift)

4 To move to the below cell, press ...........coooeee key. (Dow\n/;rrow/ Tab)

B uesemmmenn GRS means to divide the cell into multiple cells. (Split*Cells/ Merge cells!

tch the figures with the correct options:
1. / a) Autofit
~
2. @\\ / P b)  Split Rows

A =
MJ’-

I)  Insert Above

) Insert Below

v
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p.  Wiite ‘T" for True and 'F’ for False:

1. Press Shift + Tab key to jump to the next cell.

2. You can insert more rows and columns in an existing table.

3. Cells cannot be merged in a table.
4. When you insert a new cell, it replaces the selected cell.
;.m'l“/y/l.sj‘ You can convert text into tables, but vice versa is not possible.
ynswer the following questions: *-’f-;'”)\ ‘@\7}\9"9’]
1. What are the two methods for inserting a table in word document?
2. Write down the steps to:
; a) Insert rows and columns in a table:
. b)  Delete rows and columns in a table:
-/C] Resize Table:
‘ 3. How can we insert and delete cells in a table?
4. How can we split and merge cells in a table?

What are the steps to apply border and shading to a table ?

5

o

_&. How can you convert a text into table and convert table into text?
7 List the steps to

-

e Insert a Picture in a Table cell:

/‘D. Calculate the table values:

—— |

&Y
-t
et &
<
Bl O
]
<
g
tse
I"_'S.-t
)
g

For Teachers :
% Demonstrate to the students how to enter the table in an MS Word document.
% Demonstrate how to apply style design on tables.

For Students -

o,
e

Open MS Word 2016.

oo

Insert a table with 5 rows and 4 columns.

B>

Type table heading (Class, No. of Girls, No. of Boys, Total Students).

Enter data in remaining cells as shown in the table on the next page.

: %‘ Cybernetics {Part-5)




